ОК, увидел ее в своем mtab. Произошла ошибка, вы должны найти его в syslog или Керн.журнал (если он существует). В зависимости от типа ошибки, вы могли бы рассмотреть не только для чтения, перемонтировать его. @jcaron это не соответствует действительности заявление, политика *делает* защищать клиента, а также. Банк является лишь дополнительной мотивацией, чтобы поставить политику в месте, потому что это также помогает им. Если вы более пессимистично, наоборот все еще работает: он помогает им, в основном, но это *тоже* выгоды клиента. @ g4ur4v, когда я использовать `-параметра mmin` это `-параметра mmin` не является допустимым вариантом В двойное паспорту вопрос есть решение, один билет до остановки стране и один билет оттуда до страны назначения, работает даже с разными именами, пока оба паспорта разрешить въезд (без визы или краткосрочной визы) в отстойной стране.

Есть учебник здесь , который использует несколько устаревшие версии Астериска. Это на сервере Ubuntu 11.04.

Последняя версия Asterisk перечисленных здесь. (На данный момент 1.8.X для долгосрочной поддержкой до 2015-10-21 или новее 10.X поддерживает до 2013-12-15.)

Вы можете использовать новую версию, в настоящее время 10.4.1, заменив звездочки-1.8.4 с Астериск-10.4.1 в следующие команды:

apt-получить установку сборки-необходимые библиотеки libxml2-dev и на ncurses-dev и 
с wget http://downloads.asterisk.org/pub/telephony/asterisk/releases/asterisk-1.8.4.tar.gz
тар zxvf asterisk-1.8.4.tar.gz 
компакт-диск звездочка-1.8.4/
./настроить
сделать 
сделать установить 
сделать конфиг 
сделать образцы